Closed Bug 238033 Opened 16 years ago Closed 16 years ago

Close tags for HTML table in editusers.cgi unnecessary/displaced

Categories

(Bugzilla :: Administration, task, trivial)

task
Not set
trivial

Tracking

()

RESOLVED FIXED
Bugzilla 2.18

People

(Reporter: rudolf.ramler, Assigned: rudolf.ramler)

References

Details

Attachments

(1 file)

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705; .NET CLR 1.1.4322)
Build Identifier: 

In editusers.cgi (in the sub EmitFormElements) there is an unnecessary close 
tag for an HTML table (</TR></TABLE></TD>), and another one seems to be at the 
wrong block; perhaps because the indentation of the closing brackets is a bit 
unusual/mixed. These close tags result in misaligned (customized) layout.

BTW: This bug may become obsolete anyway once a template for editusers.cgi is 
provided (bug #119485).


Reproducible: Always
Steps to Reproduce:
Some editing at the sub EmitFormElements: Realigned brackets and removed print
statement.
Attachment #144356 - Flags: review?
Assignee: justdave → rudolf.ramler
Status: UNCONFIRMED → NEW
Ever confirmed: true
Ugh, pre-templatization code. :-)

Since 2.18 ships these days, I guess this makes sense (with an actual
templatization effort after the 2.18 release).
Status: NEW → ASSIGNED
Flags: blocking2.18?
Flags: approval?
Target Milestone: --- → Bugzilla 2.18
Attachment #144356 - Flags: review? → review+
sure.
Flags: blocking2.18?
Flags: blocking2.18+
Flags: approval?
Flags: approval+
Checking in editusers.cgi;
/cvsroot/mozilla/webtools/bugzilla/editusers.cgi,v  <--  editusers.cgi
new revision: 1.51; previous revision: 1.50
done
Status: ASSIGNED → RESOLVED
Closed: 16 years ago
Resolution: --- → FIXED
*** Bug 249575 has been marked as a duplicate of this bug. ***
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.