no way to accurately filter the contents (body) of a message

RESOLVED DUPLICATE of bug 67421

Status

enhancement
RESOLVED DUPLICATE of bug 67421
16 years ago
11 years ago

People

(Reporter: rwexler, Assigned: mscott)

Tracking

Other Branch
PowerPC
macOS

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 5.23; Mac_PowerPC)
Build Identifier: 

Add ability to customize filters to include the garbage in the message body - words like 
v;iagra or "NO PRESCRIPTION REQUIRED"

Reproducible: Always
Steps to Reproduce:
1.Drag down filter menu
2.Use customize to add "body" or "message"
3.click ok

Actual Results:  
absolutely nothing, nada, niente

Expected Results:  
scanned the message body for offensive stuff, so that the same contents don't keep 
appearing in my inbox under a different subject that cannot be effectively filtered.
*** Bug 238117 has been marked as a duplicate of this bug. ***
This issue seems to be platform specific (see comment 1 of bug 238117, bug
238117#c1 (trying to have a direct link;-)).

Have you tried with a more recent release?
Ronnie Wexer -- are you using IMAP mail?  Then this is a dupe of bug 67421.
Summary: Filter Request: Dunderhead has no way to accurately filter the contents of a message → no way to accurately filter the contents (body) of a message
Component: Preferences → MailNews: Filters
Product: Thunderbird → Core
Version: unspecified → Other Branch
No response from reporter, duping.

*** This bug has been marked as a duplicate of 67421 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.