If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

There is no way to forward filtered mail.

VERIFIED DUPLICATE of bug 11034

Status

Thunderbird
Preferences
--
enhancement
VERIFIED DUPLICATE of bug 11034
14 years ago
13 years ago

People

(Reporter: Ronnie Wexer, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.23; Mac_PowerPC)
Build Identifier: thunderbird 0.4

I would like to automatically forward spam to my company's spam filtering company 
(Postini) without having to send everything to them manually.

Reproducible: Always
Steps to Reproduce:
1.Open up the filters
2.Go through the options after a filter has been set up
3.Notice the lack of forwarding capability

Actual Results:  
Set the filter to forward filtered mail into the junk box, or trash.

Expected Results:  
Provided an option to forward mail to a specific email address which I would input.

Comment 1

14 years ago
It would be nice to have a forward feature in the filters.

Comment 2

14 years ago
Please change the subject to state the enhancement, not the deficiency.
Confirming.
It's a really old bug. So duping to bug 11034

*** This bug has been marked as a duplicate of 11034 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.