layout really screwed up on this page

VERIFIED WORKSFORME

Status

()

P3
major
VERIFIED WORKSFORME
19 years ago
19 years ago

People

(Reporter: buster, Assigned: karnaze)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
open the url
(http://info.netscape.com/fwd/myst/http://lookup.netscape.com/lookup/Lookup.tibco?v=quote&d=quote&search=aol&type=0)
the layout is all wrong.  content from the middle column overlaps the left column

Comment 1

19 years ago
Tested on Win 98 using 1/13 build. Renders the same as Nav 4x. Can't duplicate.

Comment 2

19 years ago
*** Bug 23823 has been marked as a duplicate of this bug. ***

Comment 3

19 years ago
I've seen this problem on Win98 2000011108. It has probably been fixed by now.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
Not seen using M12. Resolved as WORKSFORME (and, it seems, a couple of other
people above :-)

Comment 5

19 years ago
Verified WORKSFORME
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.