layout really screwed up on this page

VERIFIED DUPLICATE of bug 23822

Status

()

Core
Layout: Tables
P3
normal
VERIFIED DUPLICATE of bug 23822
18 years ago
18 years ago

People

(Reporter: buster, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
open the url
(http://info.netscape.com/fwd/myst/http://lookup.netscape.com/lookup/Lookup.tibco?v=quote&d=quote&search=aol&type=0)
the layout is all wrong.  content from the middle column overlaps the left column
(Reporter)

Comment 1

18 years ago
it looks like the leftmost column is just too narrow, maybe even smaller than
it's min width.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
*** This bug has been marked as a duplicate of 23822 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
Verified dup
You need to log in before you can comment on or make changes to this bug.