[4.xP] no multiple pages under Back/Forward buttons

VERIFIED DUPLICATE of bug 8241

Status

P3
normal
VERIFIED DUPLICATE of bug 8241
19 years ago
14 years ago

People

(Reporter: monesson, Assigned: radha)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Past versions of Netscape browsers have contained the ability to move back
several sites in my browsing history by clicking and holding the Back or Forward
button and choosing a site from the dropdown list. This feature is not yet
present in Mozilla and is VERY frequently used! Please implement!

Updated

19 years ago
Assignee: shuang → radha

Comment 1

19 years ago
radha?

Comment 2

19 years ago
I really miss this feature.  The Go menu is a partial substitute, but it's hard
to tell where I am in the Go menu's list and I always forget which direction is
which.

Updated

19 years ago
Summary: no multiple pages under Back/Forward buttons → [4.xP] no multiple pages under Back/Forward buttons

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
I believe this is slated post-beta, and I'm guessing that it's a duplicate of
8241.

(


*** This bug has been marked as a duplicate of 8241 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
Verifying as duplicate.

Comment 5

19 years ago
Moving all UE/UI bugs to new component: User Interface: Design Feedback
UE/UI component will be deleted.
Component: UE/UI → User Interface: Design Feedback

Updated

19 years ago
Component: User Interface: Design Feedback → XPApps
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.