add ctrl++/ctrl+- in View Source doesnt work with all keys

VERIFIED FIXED

Status

()

Firefox
General
--
enhancement
VERIFIED FIXED
14 years ago
12 years ago

People

(Reporter: José Jeria, Assigned: R.J. Keller)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
This bug is a spinoff to bug 215463. 

Font size can be resized, but not with the +/= key next to backspace
(Assignee)

Comment 1

14 years ago
Neil: Do you know if this could be a bustage in some other component? It sounds
strange how the minus key works on the numeral keypad and the main keyboard
while the plus key doesn't.

Comment 2

14 years ago
Sorry, no point asking me about FF's zoom implementation...
(Assignee)

Comment 4

14 years ago
Created attachment 145397 [details] [diff] [review]
Patch

Thanks for that lxr entry, mconnor! For some reason I never noticed that I
wasn't holding down the shift key while holding ctrl :p.

This patch should fix that problem now.
(Assignee)

Updated

14 years ago
Attachment #145397 - Flags: review?(p_ch)
Comment on attachment 145397 [details] [diff] [review]
Patch

exactly, r=mconnor@myrealbox.com
Attachment #145397 - Flags: review?(p_ch) → review+
(Assignee)

Comment 6

14 years ago
Fix checked in.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
This is still broken in Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a)
Gecko/20040512 Firefox/0.8.0+

I'm not able to increase the font size with the '+' key on the main keyboard. I
always filed bug 240955 for that problem.

-> Reopen because bug 240955 blocks this one.
Status: RESOLVED → REOPENED
Depends on: 240955
Resolution: FIXED → ---
(Assignee)

Comment 8

14 years ago
Henrick: I cannot reproduce that problem. This bug is fixed on Mozilla/5.0
(Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040513 Firefox/0.8.0+

Resolving bug.
Status: REOPENED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → FIXED
(In reply to comment #8)
> Henrick: I cannot reproduce that problem. This bug is fixed on Mozilla/5.0
> (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040513 Firefox/0.8.0+
> 
> Resolving bug.

Why you are mark this bug as resolved again? This bug isn't fixed! You can't
reproduce it because you doesn't use the german keyboard layout. An ongoing
discussion you will find in bug 244334.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 10

14 years ago
I use a swedish keyboard and CTRL++ doesnt work, CTRL+0 does though.
if various language keyboards don't work (after the bug 244334 checkin) please
file appropriate bugs, don't reopen this.
Status: REOPENED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → FIXED
UK keyboard see bug 253916
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.