Closed Bug 238950 Opened 16 years ago Closed 16 years ago

add collaborative spam filtering ability

Categories

(MailNews Core :: Filters, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 112315

People

(Reporter: ivo.welch, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624


I would love to set (through a dialog) a webaddress that is contacted when my
spam filter kicks in.  For example, it would send a request in the background to
   http://spamcollab.somedomain.org?fields...
I should be able to specify what fields are getting sent:  information like an
md5 or a hash code (or whatever the Bayesian filter uses), and the originating
smtp mail host.  the default spamcollab host could be a mozilla or netscape
host.  if mozilla had this feature, then someone could put together a really
nice system for creating blacklists.  this would generate some value and
probably revenues.

(of course, in some future version, mozilla should be able to incorporate such
blacklists, too.  I find that my filters are becoming less accurate as the
spammers become more inventive.)

regards,  /iaw


Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 112315 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.