Feature request: delete attachment from received emails

VERIFIED DUPLICATE of bug 2920

Status

--
enhancement
VERIFIED DUPLICATE of bug 2920
15 years ago
15 years ago

People

(Reporter: tux, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Opera/6.05 (Windows 2000; U)  [en]
Build Identifier: Mozilla Thunderbird 0.5+ (20040328)

I think Thunderbird should be able to delete attachments from emails you have received

Sometimes I get email with large (few MB) attachment. I save the attachment elsewhere and to save space I want to delete it from the message and keep just the message itself, but thunderbird allows me just to save or open the attachment. I think there should be also a "delete" action

Also, if you have multipart/alternative, it might be sometime useful to be able to delete one of the text/plain or text/html part - which of them you don't want - to save space.

Reproducible: Always
Steps to Reproduce:

*** This bug has been marked as a duplicate of 2920 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.