Closed Bug 239215 Opened 17 years ago Closed 17 years ago

Mail Composer Window should contain a "print" button.

Categories

(SeaMonkey :: MailNews: Message Display, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 318955

People

(Reporter: jou, Assigned: sspitzer)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040316

I have four customers using netscape 7.1, asking for one thing: A button to
print the currently composed mail. Reason: Print it for archiving, and then send it.

Reproducible: Always
Steps to Reproduce:
1. Start Composer (file -> new -> Message)
2. Search print Button
3.

Actual Results:  
No button.

Expected Results:  
Seing a working print button.
Severity: minor → enhancement

*** This bug has been marked as a duplicate of 158106 ***

*** This bug has been marked as a duplicate of 158106 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
See Also: → 158106
Duplicate of bug: 318955
You need to log in before you can comment on or make changes to this bug.