save as text uses eml for extension

RESOLVED DUPLICATE of bug 238271

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 238271
14 years ago
13 years ago

People

(Reporter: Todd, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Hi All,

    Mozilla Thunderbird 0.5 (20040207)

    I like to save certain messages to a network drive, under a 
selected directories that correspond to specific projects. 

     From "File", "Save As", "File", if I select "text", Thunderbird
appends "eml" as the extension.  Please change this to "txt".

Many thanks,
--Tony
aewell@gbis.com


Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

14 years ago
oops.  :-[

It is saving with the correct extension, but still keeps the eml in the name.
Example.  saving xxxx.eml as text gives you xxxx.eml.txt.  

Would you get rid of the "eml"?

Many thanks,
--Tony

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 238271 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.