when using dual monitors (under windows), if you enter full screen it hides the taskbar even if it is on the second screen

RESOLVED DUPLICATE of bug 135079

Status

()

RESOLVED DUPLICATE of bug 135079
15 years ago
15 years ago

People

(Reporter: antin, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

I use dual monitors under Windows 2000. The primary monitor displays the Windows
Taskbar, and the secondary monitor has no taskbar. I always use Firefox on the
secondary monitor, and when entering fullscreen (f11) it hides the taskbar on
the primary screen.

When Firefox is on the primary screen it would make sense to hide the taskbar
(and when I have it on the primary screen Firefox correctly resizes to take up
all the available space) but when on the secondary screen it should not hide the
taskbar - this just leaves a blank spot below the applications that are on the
primary screen.

Reproducible: Always
Steps to Reproduce:
1. Open Firefox on computer with dual monitors.
2. Place Firefox on secondary screen.
3. Enter fullscreen (F11).

Actual Results:  
Firefox enters fullscreen mode on secondary screen; taskbar disappears on
primary screen, leaving blank spot.

Expected Results:  
Not hide taskbar when browser open on secondary screen. Only hide taskbar if
browser displayed on primary screen.

Running under Windows 2000 SP 3. I do not use any custom themes etc... Internet
Explorer does not hide taskbar when it is on the secondary screen.

Comment 1

15 years ago
Bug 127575, comment 66 also mentions this issue. Nobody seemed to have filed a
bug on the issue (until now).

Updated

15 years ago
Blocks: 236647

Comment 2

15 years ago
Is this still an issue with 0.9 release?

Comment 3

15 years ago
I just checked with Firefox 0.9, windows 2000 dual display and the bug has been
fixed.

Yeeeh!

Comment 4

15 years ago
This was most probabably fixed by bug 135079, duping.

*** This bug has been marked as a duplicate of 135079 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
No longer blocks: 236647
You need to log in before you can comment on or make changes to this bug.