Request to include CA certs for Comodo

RESOLVED DUPLICATE of bug 249710

Status

NSS
CA Certificate Root Program
RESOLVED DUPLICATE of bug 249710
14 years ago
a year ago

People

(Reporter: Frank Hecker, Assigned: Frank Hecker)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Assignee)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040113

From the original email:

Subject: 	Comodo - Root Certificate program?
Date: 	Thu, 4 Dec 2003 12:01:27 -0000
From: 	Steve Roylance <steve.roylance@comodogroup.com>
To: 	<partners@mozilla.org>

Dear Mozilla partners program,

Comodo, the worlds 2^nd largest CA would like to embed new Webtrust
compliant root certificates into the Mozilla root certificate store.
Please can you explain the process to kick this off?

Kind Regards/                                                     /
                                                /
/*Steve Roylance           *
Technical Marketing Director - Comodo


Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Assignee)

Updated

14 years ago
Depends on: 233453
Assignee: hecker → hecker

Updated

13 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 1

13 years ago
Resolving as duplicate of bug 249710 (which itself was resolved as fixed).

*** This bug has been marked as a duplicate of 249710 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

13 years ago
Oops, forgot to remove dependency on bug 233543.
No longer depends on: 233453

Updated

a year ago
Product: mozilla.org → NSS
You need to log in before you can comment on or make changes to this bug.