RFE: There should be a menu item in Talkback builds to launch the standalone TB client

RESOLVED DUPLICATE of bug 184380

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 184380
14 years ago
13 years ago

People

(Reporter: Roland Mainz, Assigned: Daniel (Leaf) Nunes)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
RFE: There should be a menu item in Talkback builds to launch the standalone TB
client ("mozilla/components/talkback/talkback") that people can view their TB
reports when they are filing bugs in bugzilla.

*** This bug has been marked as a duplicate of 184380 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.