*.msf files are created in wrong directories

VERIFIED DUPLICATE of bug 11499

Status

defect
P3
normal
VERIFIED DUPLICATE of bug 11499
20 years ago
11 years ago

People

(Reporter: Brade, Assigned: alecf)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

occasionally I notice that *.msf files are created next to the application rather
than in my MailNews folder.  Sometimes there is a file that is named ".msf" (just
the extension).
QA Contact: lchiang → laurel
Assignee: phil → alecf
Alecf has these other bugs, so reassigning to him
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Target Milestone: M15
actually, this is a dupe of the second one. Happens only on mac because of
nsFileSpec wierdness.

*** This bug has been marked as a duplicate of 11499 ***
Status: RESOLVED → VERIFIED
The second bug is marked worksforme.  I'll use that bug to track to see if the
bug is still occurring.
Just and fyi in this bug for possible dups of this bug:  Note 6402 is marked as
won't fix because we now need the .msf file for the mail servers (this is not a
dup of 6402).  Bug 11499 is marked as worksforme, Seth thinks it might still be
around, bug I can't reproduce it yet.  
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.