If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Unable to customize the Browser Window's Title Bar Text

VERIFIED DUPLICATE of bug 24012

Status

CCK
CCK-Wizard
P3
major
VERIFIED DUPLICATE of bug 24012
18 years ago
18 years ago

People

(Reporter: bmartin, Assigned: varada)

Tracking

other
x86
Windows 98

Details

(Reporter)

Description

18 years ago
Latest NS-CCK build dated 01-13-00

O/S: Win98

Steps:

1-Launch CCK
2-Proceed to the 'Customize the Browser - Part One'
3-Enter customized text for the Browser's Title Bar Text
4-Proceed to the Build Installer
5-Select Build installer button
6-Install custom build, launch the custom build, verify that the desired browser
title bar text is set.

Results:

Custom Browser title bar text is not set.
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: M14
(Assignee)

Comment 1

18 years ago
These four bugs are dependant on bug #24012. The nszip or nsinstall doesnt seem
to be functioning properly on win98
(Assignee)

Updated

18 years ago
Depends on: 24001
(Assignee)

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
dup of 24001

*** This bug has been marked as a duplicate of 24001 ***
(Assignee)

Updated

18 years ago
Status: RESOLVED → NEW
(Assignee)

Comment 3

18 years ago
reopening these bugs.
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago18 years ago
(Assignee)

Comment 4

18 years ago
*** This bug has been marked as a duplicate of 24012 ***
(Reporter)

Comment 5

18 years ago
Marking this Verified Fixed on WinNT4.0 for Beta1
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.