All users were logged out of Bugzilla on October 13th, 2018

Go, search, print buttons missing from toolbar selected in preferences

RESOLVED DUPLICATE of bug 240339

Status

--
major
RESOLVED DUPLICATE of bug 240339
15 years ago
10 years ago

People

(Reporter: davidb.weintraub, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040411
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040411

Upgraded to build 2004041107 and buttons no longer present

Reproducible: Always
Steps to Reproduce:
1. download new build
2. install
3.

Actual Results:  
see above

Expected Results:  
should have displayed the buttons as in the preferences

theme doesn't seem to matter
(Reporter)

Comment 1

15 years ago
Back button grayed out as well as forward button. Pages are visible under the go
entry on the menu.

Comment 2

15 years ago
Same thing happened here, because bug 230219 got fixed.
Turned out i had uses Netscape 7.* with the same profile i use for Mozilla,
and had several bogus button-settings in preferencss.

Quit Mozilla (!), open prefs.js in your profile dir, and look for lines
beginning with:

user_pref("browser.toolbars.showbutton

I found things like mynetscape, netscaperadio, AimPT there.
The cure was simply to delete all those lines, save file, then delete
localstore.rfd and XUL.mfl, also in your profile dir.

Deleting localstore.rdf cause button settings to fall back to defaults, easily
changed in preferences. Also displayed columns in mail fall back to default.

Updated

15 years ago
Assignee: general → guifeatures
Component: Browser-General → XP Apps: GUI Features

Comment 3

15 years ago
Actually just deleting the showbutton entries from prefs.js should work.

Attachment #145902 [details] [diff] to bug #230219 should fix this.
Depends on: 230219
(Reporter)

Comment 4

15 years ago
I have downloaded two new nightly builds and have not had any changes. If I open
the sidebar the lookup etc appear. Back and forward buttons are still
inoperative, and don't appear in the go menu choice

Updated

15 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

15 years ago
corrected fix for bug 230219 was checked in Apr. 15th.
Resolving as dup of bug 240339.

*** This bug has been marked as a duplicate of 240339 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.