in bookmarks manager drag-'n-drop of folders causes Firefox to crash

RESOLVED DUPLICATE of bug 216617

Status

()

Firefox
Bookmarks & History
--
critical
RESOLVED DUPLICATE of bug 216617
14 years ago
12 years ago

People

(Reporter: Jos den Bekker, Assigned: Pierre Chanial)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

I havn't tested drag-'n-drop of individual bookmarks; cut and paste works OK

Reproducible: Always
Steps to Reproduce:
1.open "manage bookmarks"
2.drag folders within a folder to another position
3.

Actual Results:  
window started to scroll by itself, or refused to scroll

Expected Results:  
just put the folder(s) in the new position

Updated

14 years ago
Severity: normal → critical
Keywords: crash
er, the "Actual Results" don't say anything about crash, the summary and 
description don't gibe.

Reporter, this works for me, if you can reproduce a crash, can you try with a 
current nightly build and submit the talkback ID?

If this isn't a crash, please clarify to that extent :)

Comment 2

14 years ago
This is a dupe of bug 216617


*** This bug has been marked as a duplicate of 216617 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.