Copy & paste image on one page displays blank image

RESOLVED DUPLICATE of bug 237628

Status

SeaMonkey
Composer
--
enhancement
RESOLVED DUPLICATE of bug 237628
14 years ago
4 years ago

People

(Reporter: Matti, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

Changes the image location from relative to absolute and doesn't resize
according to the new image's size even if one selects Actual Size or manually
inputs the new dimensions.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
URL: DUPEME

Updated

14 years ago
URL: DUPEME
Whiteboard: DUPEME

Comment 1

14 years ago
manual input: bug 237628

Comment 2

14 years ago
relative url not preserved: bug 32768

Comment 3

14 years ago
and the last one is bug 198428

Resolving as dup of the unfixed issue of these three.

*** This bug has been marked as a duplicate of 237628 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.