Editor/Composer has no Print -> Preview

RESOLVED DUPLICATE of bug 21432

Status

--
enhancement
RESOLVED DUPLICATE of bug 21432
15 years ago
14 years ago

People

(Reporter: Lars.Plessmann, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

When I click from the Browser on File/Edit Page and I modify the webpage
(removing ads and unneccessairy columns or rows from tables to be economic not
to print garbage, I cannot use the needful Print -> Preview function, that
exists in the Browser.

Reproducible: Always
Steps to Reproduce:
1. goto Editor
2. modify a webpage
3. try to watch the print-preview (menu items does not exist)

Actual Results:  
the "print preview" item does not exits in the file menu.
there is only a "print page" function.

Expected Results:  
there sould also be a print preview in the editor/composer's File menu.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 21432 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.