If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

IMAP folders with flag "check for new mail" not checked on startup.

RESOLVED DUPLICATE of bug 186894

Status

MailNews Core
Filters
--
minor
RESOLVED DUPLICATE of bug 186894
14 years ago
9 years ago

People

(Reporter: Ruslan U. Zakirov, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; ru-RU; rv:1.6) Gecko/20040331
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; ru-RU; rv:1.6) Gecko/20040331

I have many IMAP folders. Mail filtering done with sieve on server side. So all
this folders marked with flag "check folder for new mail". Account flag "check
new mail on startup" also checked, but on startup Mozilla Mail check mail only
in INBOX.
Every time I use "Get all new mail" button.

Reproducible: Always
Steps to Reproduce:
1. Move mail to folder with other client.
2. Start mail client
3. Mozilla check for new mail only in INBOX even if folder marked for checking.



Expected Results:  
Mozilla should check folders with flag too.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 186894 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.