Request For Birthday Field

RESOLVED DUPLICATE of bug 13595

Status

Thunderbird
Address Book
--
enhancement
RESOLVED DUPLICATE of bug 13595
14 years ago
10 years ago

People

(Reporter: Rishi Chopra, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Requesting a birthday field be added to the address book vCard interface.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
this wolud be a REALLY cool feature

*** This bug has been marked as a duplicate of 13595 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Yes, it would be a cool improvement to vCard support! vCard standard is so badly
implemented in Thunderbird!

(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8
> 
> Requesting a birthday field be added to the address book vCard interface.
> 
> Reproducible: Always
> Steps to Reproduce:
> 1.
> 2.
> 3.

This is still open and since Lightning is getting better and better it would be very nice having that feature!!!
You need to log in before you can comment on or make changes to this bug.