Renaming folder to same name with different capitals fails

VERIFIED DUPLICATE of bug 92165

Status

Thunderbird
Mail Window Front End
--
minor
VERIFIED DUPLICATE of bug 92165
14 years ago
10 years ago

People

(Reporter: El Frigo, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.8 [en] (Windows NT 5.1; U)
Build Identifier: 

In Local Folders: When renaming a folder to the same name with a capital letter
instead of small (or vise versa) Thunderbird responds with "Alert: A folder with
that name already exists. Pleas enter a different name.". So it's not possible
to continue.

Reproducible: Always
Steps to Reproduce:
1.Right-click on folder
2.Rename folder
3.Change one small letter to capital

Actual Results:  
Keep getting same error message until I used a different name.

Expected Results:  
Rename the folder.

Comment 1

14 years ago
I've just installed Thunderbird 0.7 on WinXP and have experienced the same problem.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 92165 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
V.Duplicate
Severity: normal → minor
Status: RESOLVED → VERIFIED
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.