option label concatenated with full name in drop-down

VERIFIED DUPLICATE of bug 4050

Status

()

P3
normal
VERIFIED DUPLICATE of bug 4050
19 years ago
18 years ago

People

(Reporter: bugzilla, Assigned: rods)

Tracking

({html4})

Trunk
x86
Windows 98
html4
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
In an option group, an option with a display label specified with the label attribute is displayed with the label concatenated with the marked up text. For example:

<option label="4.x">Mozilla 4.x</option>

This appears in the drop-down menu as "4.xMozilla 4.x" instead of just "4.x".
(Reporter)

Updated

19 years ago
Component: Form Submission → HTML Form Controls
Summary: [4.xP] option label concatenated with full name in option menu → [4.xP] option label concatenated with full name in drop-down
(Reporter)

Updated

19 years ago
Hardware: Other → PC

Updated

19 years ago
Assignee: karnaze → rods

Comment 1

19 years ago
Reassigning to Rod.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 4050 ***

Comment 3

19 years ago
VERIFY duplicate

Comment 4

19 years ago
Why did I not verify when VERIFYING?
Status: RESOLVED → VERIFIED
(Reporter)

Updated

18 years ago
Blocks: 41368
(Reporter)

Updated

18 years ago
Keywords: 4xp, html4
Summary: [4.xP] option label concatenated with full name in drop-down → option label concatenated with full name in drop-down
(Reporter)

Updated

18 years ago
No longer blocks: 41368
You need to log in before you can comment on or make changes to this bug.