Saving a graphic causes Download Manager to give an alert for no real reason.

VERIFIED DUPLICATE of bug 240367

Status

VERIFIED DUPLICATE of bug 240367
15 years ago
14 years ago

People

(Reporter: bytehead, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040421

This worked just fine in 1.6, but now 1.7rc1 is having real troubles saving
graphics off of web pages by right clicking and the choosing Save Image As... 
Download Manager loads, and then alerts with a "Download error", an exclamation
mark graphic and the address of the site (slashdot.org in this case) in the text
box.  The file is saved correctly.  The alert is quite an annoyance.

Reproducible: Always
Steps to Reproduce:
1. Go to any web page with graphics.
2. Right click on graphic, choose Save Image As..
3. Save image.
4. Get Download error alert.

Actual Results:  
Download Manager shows that the file failed to be downloaded/saved, but you are
still able to launch the file.

Expected Results:  
File should have been saved quietly and show as completed under Download Manager.

I turned off Mozilla being the handler of .gif/.jpg/.png files.  As I had it
under 1.6

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 240367 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.