Closed Bug 241553 Opened 17 years ago Closed 2 years ago

FSCommand, Flash/Javascript communication problem

Categories

(Core Graveyard :: Java-Implemented Plugins, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: darkprius2001, Assigned: blackconnect)

References

()

Details

User-Agent:       Mozilla/5.0 (000000000; 0; 000 000 00 0 000000; 00000; 0000000) 00000000000000
Build Identifier: 

Acive page on Toyota UK new Prius car web page a mess.

Reproducible: Always
Steps to Reproduce:
1.WWW.toyota.co.uk
2.New Cars
3.Prius
4.Build a car

Actual Results:  
Most of page works but placed tabs all over page Price section faulty.

Expected Results:  
Display price.
Locate tabs correctly

Works fine on PC using IE
Please describe more details as steps to reproduce.
I think this is a dup of Bug 232652 because LiveConnect/FSCommand
doesn't work with Mach-O builds on Mac.
bug 232652 is about the same problem with the Java plugin.

This one is related to (possibly a dupe of) bug 203861.
Blocks: 203861
Status: UNCONFIRMED → NEW
Ever confirmed: true
Product: Core → Core Graveyard
Dead component, closing all bugs in it.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.