unable to click on dialogue boxes when setting up new account

RESOLVED DUPLICATE of bug 214306

Status

Thunderbird
Account Manager
--
blocker
RESOLVED DUPLICATE of bug 214306
14 years ago
14 years ago

People

(Reporter: kguru, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a) Gecko/20040425 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a) Gecko/20040425 Thunderbird

When Thunderbird starts, the dialogue boxes that come up telling you to create a
new account can't be clicked on.  Hitting keys on the keyboard (such as the
Return key) sometimes does something, other times it does not.  This makes it
impossible to setup an account or use the application.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
worksforme with same build
(Assignee)

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 214306 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.