Gives an error dialog box while saving a webpage

VERIFIED DUPLICATE of bug 240367

Status

SeaMonkey
Download & File Handling
--
major
VERIFIED DUPLICATE of bug 240367
14 years ago
13 years ago

People

(Reporter: Rupendra Dhillon, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421

Version: mozilla 1.7b
OS: Windows XP Professional

When we try to save a webpage it gives us a message box “Download error" with
the address of the website in the message and shows failed in the download
manager window. Although an html file is saved in the location chosen. This file
could not be opened by Internet explorer but was opened by Mozilla correctly
even after flushing the memory.

This happens on abruptly. I tested it at one point of time it happenned. To
retest it, I checked the same thing after around one hour and it did not happen.
When I checked it again after some time this problem was present again. It was
giving problem with even those pages which had downloaded correctly during the
second try.

Why, I don't relly know.

Reproducible: Sometimes
Steps to Reproduce:
1. Open a webpage say http://www.microsoft.com/
2. Try "File -> Save Page as"

Actual Results:  
Sometimes the page is saved correctly but sometimes the following happens.

A message box
Title: “Download error"
Message Text: "www.microsoft.com"
Other Observations: shows failed in the download manager window.

In both the cases an html file is saved in the chosen location. Internet
exploror hangs while opening this html file while Mozilla can open this file
even when its memory has been flushed.

Expected Results:  
Saves the page correctly every time.

Since the file cannot be opened by Internet Explorer this is also a drawback
since  this would be an compatibility issue.
(Reporter)

Updated

14 years ago
Severity: normal → major

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 240367 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.