Some characters are entered two times in DriverHeaven Forum (vBulletin)

RESOLVED DUPLICATE of bug 241563

Status

()

Core
Event Handling
--
major
RESOLVED DUPLICATE of bug 241563
14 years ago
14 years ago

People

(Reporter: Jure Repinc (JLP), Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
When I try to post a topic or a reply on a DriverHeaven forum some characters I
type in are shown two times sometimes. Even if I only press the keyboard key
once. The forum software they use is vBulletin. I am using Mozilla nightly
2004042608 on Windows XP.

Steps to reproduce:
1. Visit DH Forum
2. Start a reply or a new topic
3. Start typing in the text

Results
Some of the characters are entered two times.

Expected
Character should appear only one time per keypress.

*** This bug has been marked as a duplicate of 241563 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.