Status

Thunderbird
Mail Window Front End
--
enhancement
VERIFIED DUPLICATE of bug 66806
14 years ago
14 years ago

People

(Reporter: Ben Guthrie, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.8a) Gecko/20040428 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.8a) Gecko/20040428 Firefox/0.8.0+

we should be able to "print selected" from within an email just as we can on a
web page.

Reproducible: Always
Steps to Reproduce:
1.highlight a portion of an email
2.select print ( ctrl/p or file/print
3. 

Actual Results:  
"selected" option not available

Expected Results:  
"selected " option should be available

frequently I only want to print part of an email.  It's stupid to have to cut &
paste it somewhere else in order to print it or have to print the entire email.

I'm calling it an "enhancement", but I really think it's a bug.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 66806 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.