the pictures are not displayed

VERIFIED INVALID

Status

()

VERIFIED INVALID
15 years ago
15 years ago

People

(Reporter: ionescu_c, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040426
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040426

the page is not displayed correctly

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
The page is written with Microsoft-specific code, probably from MS Word.  It
would never have a hope in a million of ever displaying right in anything but
Internet Explorer.

I don't know if we even sent those kind of pages to Tech Evangelism.  If not,
this is invalid.
Assignee: general → nobody
Component: Browser-General → Layout
QA Contact: general → core.layout

Comment 2

15 years ago
it looks that on this server theres is no images (error 404 when i try to get
images directly)

Comment 3

15 years ago
Konrad is right. Marking INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Updated

15 years ago
Status: RESOLVED → VERIFIED
*** Bug 247804 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.