Closed Bug 242125 Opened 16 years ago Closed 16 years ago

Add a "Replicate page in new tab" context menu option for tabs

Categories

(Firefox :: General, enhancement)

x86
All
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 18808

People

(Reporter: philip, Assigned: bugzilla)

Details

There are occasions when it is nice to have Microsoft Internet Explorer's
behavior -- you open a new tab, and it places the current page (and optionally
the history) into the new tab.

Adding an option for this offers the best of both worlds: users can have that
behavior, but only when they want it.
dupe of bug 18808 (see bug 200611).

*** This bug has been marked as a duplicate of 18808 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.