download error - while right-click and choosing 'Save image as..' or 'Save Link Target as..'

RESOLVED DUPLICATE of bug 240367

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 240367
14 years ago
14 years ago

People

(Reporter: Pete, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421

This happens with all pages I have tried to download from so far.  If I have to
right click and pick save as it comes up with a pop up box that says download
error and displays the website host address

Reproducible: Always
Steps to Reproduce:
1.hover over image
2.choose save image as
3.select ok in confirmation window

Actual Results:  
download error message box appears

Expected Results:  
save the file

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 240367 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.