mail summary list not resorted

RESOLVED DUPLICATE of bug 181143

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED DUPLICATE of bug 181143
14 years ago
13 years ago

People

(Reporter: Harald Dunkel, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040421

If I select the junk flag for sorting, and then run the junk mail controls on
the folder, then the list is not resorted. Its not even possible to sort again
without selecting a different sort criteria first.

Reproducible: Always
Steps to Reproduce:
1.go to your Junk folder and click on the junk flag to sort by junk status
2.run kunk mail controls on this folder. Probably some junk flags have been set,
others have been deleted. The list is not sorted anymore. 
3.Try to sort the list by junk status again

Actual Results:  
The list should have been resorted.

Expected Results:  
The sequence of EMails hasn't changed.
(Reporter)

Comment 1

14 years ago
Ooops I swapped Actual Results and Expected Results. Should be


Actual Results:  
The sequence of EMails hasn't changed.

Expected Results:  
The list should have been resorted.

Sorry

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 181143 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.