Thunderbird should implement a bounce/redirect message feature

VERIFIED DUPLICATE of bug 12916

Status

--
enhancement
VERIFIED DUPLICATE of bug 12916
15 years ago
8 years ago

People

(Reporter: awk, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Thunderbird should provide a bounce or redirect feature so that messages can be
sent into spam whitelist/blacklist addresses (ie mailboxes tied to SpamAssassin
scripts).

Forwarding to such addresses does not preserve sufficient header information (in
fact since the from address is rewritten it's generally a bad thing to do).

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Assignee)

Updated

15 years ago
Whiteboard: DUPEME

Comment 1

15 years ago
Looks like a dupe of bug 12916 (about relaying e-mails [bounce forward/new]).
If you don't want it to dupe against a MailNews bug, dupe it against Bug 230928.
(Assignee)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 12916 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED

Updated

8 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.