feature request: fix vertical panes

RESOLVED DUPLICATE of bug 213945

Status

--
enhancement
RESOLVED DUPLICATE of bug 213945
15 years ago
14 years ago

People

(Reporter: ascheinberg, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

In Thunderbird, vertical panes are a very useful feature.  However, without the
ability to remove any columns and/or resize or reorganize messages, it's very
crowded, even at 1024x768 resolution.  

Vertical pane should split the center column into multiple rows, with sender and
date on the first line and subject the line beneath in two rows, such as 

[thread][attach][username][read][junk][date]
[subject line, which can sometimes be really long]

I couldn't find a specific feature request page, so I'm using your Bugzilla.  I
use T-bird on Windows and Linux, and this has been a frustration since you
introduced vertical panes into your awesome product.  Thanks. 


Reproducible: Always
Steps to Reproduce:
.
Actual Results:  
.

Expected Results:  
.

.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 213945 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.