Install new theme without an internet connection

RESOLVED DUPLICATE of bug 242553

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 242553
15 years ago
10 years ago

People

(Reporter: j_hrcka, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 4.0) Opera 7.23  [en]
Build Identifier: 

Proposing the addition of the "Install New Theme" button (Tools -> Options -> 
Themes), like it is in the Firebird, to be able to install new themes offline.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
see the Themer extension (Theme installer add-on)

http://extensionroom.mozdev.org/more-info/themer
to install previously downloaded theme jar files
browse using the URL bar to where you saved the file and click the xpi.

*** This bug has been marked as a duplicate of 242553 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.