Form submissions fail around the site

RESOLVED DUPLICATE of bug 242494

Status

Tech Evangelism Graveyard
English US
RESOLVED DUPLICATE of bug 242494
14 years ago
3 years ago

People

(Reporter: Scott MacVicar, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040501 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040501 Firefox/0.8.0+

Ebuyer use some javascript around the site which seems to cause problems with
form submission.

onclick="myfunction(); return false;" seems to perform validation but cancel the
form.submit(); function.

This happens on account login as well as ordering.

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago
Is this occuring only with recent builds? It sound suspiciously like Bug 242494
to me.
(Reporter)

Comment 2

14 years ago
Yeah it is. Started happening after I upgraded to latest trunk nightly.
Depends on: 242494
This is definitely a dupe of bug 242494.

As indicated, it is the onClick="somefunction(); return false;" that is failing.

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 242494 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
No longer depends on: 242494
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.