RFE: remember pages last visited

RESOLVED DUPLICATE of bug 174932

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 174932
15 years ago
12 years ago

People

(Reporter: rosenauer, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
This is a feature I miss most from Mozilla - Firefox should be able to remember
which pages were open last time and reload them on startup.

Currently, I have to workaround this limitation by setting the homepage to the
"Current page" which fortunately also keeps all tabs' URLs, but that's a bit
awkward...

Please consider this feature for 0.9 if you can - else, Firefox is my standard
browser on Win, Linux and BeOS now - thanks a lot for this browser-beast! :)
(configurable search-plugins rule my world!;)

Updated

15 years ago
Assignee: bsmedberg → firefox
Severity: normal → enhancement
Component: Startup and Profile System → Preferences
QA Contact: bsmedberg → mconnor

*** This bug has been marked as a duplicate of 174932 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.