Preserving desired Text Zoom setting (other than 100%) in future tabs/windows and sessions

RESOLVED DUPLICATE of bug 65571

Status

()

Core
Layout: Text
--
enhancement
RESOLVED DUPLICATE of bug 65571
14 years ago
14 years ago

People

(Reporter: Alex Van Massenhove, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

Hello. I'm an ex-IE5/IE6 user and new to Mozilla. Though I searched extensively
and fruitlessly for a bug or help reference that covers my problem, if there is
indeed one out there that addresses it, I apologize in advance for the
repetition. I also hope I've submitted this in the correct "Component" category;
it appears to be the most relevant. Since I've only used Mozilla in Windows 2000
SP4, I'm not sure if this happens in other versions or platforms.

One of the few things I like about Internet Explorer is that you can "lock in"
the general size of the text that appears on any web page. The size increments
are cruder and more restricted(only 5 levels, labeled "smallest" through
"largest"). This preference stays set for every page you view and remains set
after the browser is closed(IE saves the settings for the last browser window
that's closed and applies it to the next session; though not always reliably,
not surprisingly). 

There appears to be no way to do this in Mozilla. With every new tab, window or
session, the Text Zoom size is automatically reset to 100%. Now, because I do a
lot of CAD work and some photo editing, and I have a decent video card, I like
to set my screen resolution to 1600x1200. At 100%, most of the text displayed in
Mozilla is still legible, though not comfortably. I admit the 100% setting is
better at lower resolutions like 1024x768 or 1280x1024. However, I usually need
to increase the zoom level to 120% or 150%; though somewhere in between is
closer to my preferred "larger" text size setting in IE. The non-100% Text Zoom
setting remains fixed only for the life of the specific tab or window in which
it was set. 

Having to set the Text Zoom level in every tab or window you open is hardly a
deal breaker, mind you. There's way too much that's great about Mozilla to make
me go somewhere else, and I understand the value of increased customization. Yet
the way in which this particular aspect of it currently implemented is a bit
annoying. Having the option to apply the desired Text Zoom setting to all future
browser tabs and/or windows, and for the current and future browsing
sessions(i.e. when Mozilla is restarted), would help make it an even bigger
winner than it already is.
Many thanks.
-Alex

P.S. I have to say, for someone who often got lost in a sea of IE browser
windows flooding my desktop, Mozilla's tabbed browsing is, hands down, my
favorite feature- and so far it's worked beautifully. Kudos to whoever conceived
and developed it!

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 65571 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.