thunderbird segfaults and exits -after- sending a message

RESOLVED DUPLICATE of bug 242768

Status

Thunderbird
Message Compose Window
--
blocker
RESOLVED DUPLICATE of bug 242768
14 years ago
14 years ago

People

(Reporter: Mark Derricutt, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040211 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040211 Firefox/0.8

Recently, ( shortly after the 0.6 release ) the nightly binary builds have been
segfaulting whenever I send a message.  The message is actually sent, followed
by a segfault.



Reproducible: Always
Steps to Reproduce:
1. Run Thunderbird
2. Compose a message
3. Send

Actual Results:  
Thunderbird segfaults and outputs the following to the launching console:

(Gecko:7831): GLib-GObject-CRITICAL **: file gobject.c: line 1642
(g_object_get_data): assertion `G_IS_OBJECT (object)' failed
./run-mozilla.sh: line 423:  7831 Segmentation fault      "$prog" ${1+"$@"}


Expected Results:  
No segfault :)
(Assignee)

Comment 1

14 years ago
brian ryner owns this crash bug. someone dupe please. thanks
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 242768 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.