If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

support for more than one additional e-mail address

RESOLVED DUPLICATE of bug 85344

Status

SeaMonkey
MailNews: Address Book & Contacts
--
enhancement
RESOLVED DUPLICATE of bug 85344
14 years ago
13 years ago

People

(Reporter: Jantje Smit, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: version 0.6 (20040502)

Some of my contacts have more than two e-mail addresses. There is only room for
two in an Address Book entry.

Reproducible: Always
Steps to Reproduce:
1. this is an enhancement
2.
3.

Actual Results:  
There is only room for two e-mail addresses

Expected Results:  
Accomodate for more addresses

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 85344 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.