When using UNC path, upon opening the mail window, unnecessary directories are created on the sytem drive.

RESOLVED DUPLICATE of bug 133153

Status

RESOLVED DUPLICATE of bug 133153
15 years ago
8 years ago

People

(Reporter: placido.nuguid, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.7b) Gecko/20040421

Our user 'Application Data' is mapped on the server using UNC path and
consequently the Mozilla profile is mapped to
\\server.ourdomain.de\home\myuserid\Application Data\Mozilla. When openning the
mail window a nested directory is created on the system drive:
C:\SERVER.OURDOMAIN.DE\HOME\MYUSERID\APPLICATION
DATA\Mozilla\Profiles\default\default0.slt\ImapMail.

Reproducible: Always
Steps to Reproduce:
1.The problem is gone when I change all UNC path to a drive letter in the
prefs.js  (i.e. \\server.domain.de\home\myuserid\Application Data\... ->
H:\Application Data\... ).
2.
3.
Summary: When using UNC path, upon openning the mail window, unnecessary directories are created on the sytem drive. → When using UNC path, upon opening the mail window, unnecessary directories are created on the sytem drive.

Updated

15 years ago
Whiteboard: DUPEME

Comment 1

15 years ago
see for example Bug 101953 for a lot of bugs about UNC

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 133153 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.