All users were logged out of Bugzilla on October 13th, 2018

Thunderbird crashes after posting a newsgroup message

RESOLVED DUPLICATE of bug 243203

Status

--
critical
RESOLVED DUPLICATE of bug 243203
15 years ago
15 years ago

People

(Reporter: togniolli, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a) Gecko/20040513 Firefox/0.8.0+
Build Identifier: Mozilla Thunderbird version 0.6+ (20040513)

Thunderbird crashes after posting a newsgroup message. The message is posted
successfully despite the crash.

Reproducible: Always
Steps to Reproduce:
1. Start thunderbird.
2. Go to a newsgroup.
3. Post a Message.

Actual Results:  
Thunderbird crashes.

Expected Results:  
Not crash.

A Talkback log has been sent under TB47279Q

It stopped working after updating from 0.6 to today's nightly.
(Assignee)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 243203 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.