AB, Position of Window Not Remembered

VERIFIED DUPLICATE of bug 24363

Status

P3
normal
VERIFIED DUPLICATE of bug 24363
19 years ago
14 years ago

People

(Reporter: nbaca, Assigned: hangas)

Tracking

Trunk
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Build 2000011416M13: NT4
Build 2000011212M13: Linux 6.0
Build 2000011813M13: Mac 8.5.1

Overview: Move the Address Book window to a different location, and it is not
remembered after Closing or Exiting.

Steps to Reproduce:
1. From Mail select Tasks|Address Book
2. Move the Address Book window to a different position
3. Select File|Close
4. From Mail select Tasks|Address Book
5. Move the Address Book window to a different position again
6. Select File|Quit
7. Restart Mail
8. Select Tasks|Address Book

Actual Results: After step #4 and step # 8, The Address Book window goes back to
its original position.
Expected Results: After moving the Address Book window, the new position should
be remembered after a File|Close or a File|Exit.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M14
(Reporter)

Updated

19 years ago
QA Contact: lchiang → nbaca

Comment 1

19 years ago
*** Bug 25418 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

19 years ago
Checked in fix.  Simple change to xul.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

19 years ago
Build 2000-03-02-08M15: Linux 6.0, Mac 8.5.1
Reopening because it's not working well in Linux or Mac. 

A. Linux: Move the window:
- Close and the position is not remembered.
- Quit and the position is not remembered. 
B. Mac: Move the window:
- Close and the position IS remembered for the current session. After Closing 
and then Quitting it reverts back to the old position.
- Quit and the position is not remembered.

After trying to move the window to a different position many times it eventually 
moves but not necessarily where you wanted it to move. I've tried to determine a 
pattern but unsuccessful so far.

Additional Information:
- NT4, build 2000-03-02-08M15: Ok, working as expected.

Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 4

19 years ago
On the systems where the posistion of the AB window is not remembered, is the 
position of the mailnews window remembered?
(Reporter)

Comment 5

19 years ago
Build 2000-03-07-08M15: Linux 6.0, Mac 8.5.1
The same problems occur in the browser and the 3-pane as stated in bug# 24363.
(Assignee)

Comment 6

19 years ago
Marking as dup of 24363


*** This bug has been marked as a duplicate of 24363 ***
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

19 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.