incorrect menu highlight while typing in "message filter" dialog

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
trivial
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Neil Conway, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/124 (KHTML, like Gecko) Safari/125.1
Build Identifier: version 0.6 (20040502)

(see "actual results")

Reproducible: Always
Steps to Reproduce:
1. Tools -> Message Filters
2. New
3. Type "m" one or more times, for example in the input dialog that assigns the name of the new filter
Actual Results:  
Every time the "m" is pressed, the "Message" menu is "highlighted" -- i.e. it is lit up in blue, as though it 
had been clicked by the mouse (although the menu itself does not drop down). The highlight goes away 
after a moment, but appears again momentarily whenever another 'm' character is typed.

Expected Results:  
Not highlight the "Message" menu -- the 'm' input character appears in normal input text.

I'd imagine there's a fair chance this is OSX-specific, but I don't have a non-OSX box handy to test that 
theory.

Comment 1

14 years ago
Practically, I think this is a dupe of bug 199019, but since you're typing in a 
different place, I guess not.

Comment 2

13 years ago
works for me with Thunderbird 1.0 on 10.3.7. Neil, if you still experience this
problem, please re-open this bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.