option to set headers to be seen in preview pane/message window

RESOLVED WONTFIX

Status

--
enhancement
RESOLVED WONTFIX
15 years ago
14 years ago

People

(Reporter: floeff, Assigned: mscott)

Tracking

unspecified
Thunderbird 11.0
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.6) Gecko/20040206 Firefox/0.8

I would like an option to set the headers to be seen in preview pane/message
window. I would like to see some more than set in the default configuration.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Assignee)

Comment 1

15 years ago
download the extension that lets you do this.

It would also realy help if you looke for dupes before spamming with all these
new bugs and feature requests. 
Whiteboard: DUPME
Target Milestone: --- → After Thunderbird 1.
(Reporter)

Comment 2

15 years ago
Ok, sorry.

Where can I get that extension? I did not find it on texturizer.net?

Comment 3

15 years ago
WONTFIX, says mscott.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 4

15 years ago
Wasn't there at least a solution in the user.js file for this feature request? I
thought so?
You need to log in before you can comment on or make changes to this bug.