Print preview does not work correctly. Page content overlaps spaces between pages in preview.

RESOLVED DUPLICATE of bug 154892

Status

()

Core
Print Preview
RESOLVED DUPLICATE of bug 154892
14 years ago
14 years ago

People

(Reporter: Robert Cooper, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040514
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040514

When using print preview the content of the pages spills into the page break
space and only shows content for the first page while the rest of the pages are
empty.

Reproducible: Always
Steps to Reproduce:
1. Open URL.
2. Use the Print Preview function.
3.

Actual Results:  
Invalid print preview.

Expected Results:  
Page should have rendered correctly in print preview.

Comment 1

14 years ago
The content div has position:absolute, so this is probably dupe of the bug
#122750 or bug #154892

Comment 2

14 years ago
Yeah, must be a dupe

*** This bug has been marked as a duplicate of 154892 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.