Text attachments should be received as attachment by default

RESOLVED DUPLICATE of bug 65794

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 65794
13 years ago
13 years ago

People

(Reporter: andrea m, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.7) Gecko/20040514
Build Identifier: Version 0.6 (20040502)

For some strange reason, text attachments are received inline (and not as
attachment) by some clients. It is clearly a TB problem because when the same
files are sent with another client, the same recepients receive them as
attachments. However, thunderbird receives them as attachments. This is
particularly annoying when sending for example latex files, which are clearly
separate documents that are meant to be saved and compiled, and not to be read
inline. 

See long discussion at the end of thread
http://forums.mozillazine.org/viewtopic.php?p=536030 in the support forum
where a fix is suggested by hacking prefs.js, but clearly this should not be the
default behavior. Filing therefore as a bug and not as a feature request. 



Reproducible: Always
Steps to Reproduce:
Send a text attachment from a default installation to a recepient using Eudora
(or most mail clients)

Actual Results:  
Get a complaint from recepient that the file was sent inline

Comment 1

13 years ago
Presumably that "hack" is the same thing found at bug 65794 comment 19.

*** This bug has been marked as a duplicate of 65794 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.