Camino crashes on quit while FTP download is in progress [@ nsExternalAppHandler::MoveFile]

VERIFIED DUPLICATE of bug 277928

Status

Camino Graveyard
Downloading
--
critical
VERIFIED DUPLICATE of bug 277928
14 years ago
12 years ago

People

(Reporter: Greg K., Assigned: Mike Pinkerton (not reading bugmail))

Tracking

({crash})

Details

(crash signature, URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
Camino 0.8b crashes while an FTP download of Apple's XTools 1.2 is in progress
via FTP.

Reproducibility: Always

Steps to reproduce:
1. Access ADC via <http://connect.apple.com/>
2. Log in
3. Click Download Software/Developer Tools
4. Select Europe server
5. Click Download button next to Xcode Tools 1.2 CD
6. Click first segment to start download
7. Wait for download to commence, then Quit Camino.

Camino crashes at nsExternalAppHandler::MoveFile at this point. See also
TB60593G and TB60600M.
(Reporter)

Comment 1

14 years ago
Created attachment 149296 [details]
Crash report generated by Camino 0.8b on OS X 10.3.3 showing crash at nsExternalAppHandler::MoveFile
(Reporter)

Comment 2

14 years ago
Not reproducible using Mozilla-Mac/1.7b.

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 277928 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

12 years ago
Status: RESOLVED → VERIFIED
Crash Signature: [@ nsExternalAppHandler::MoveFile]
You need to log in before you can comment on or make changes to this bug.